<!DOCTYPE html><!--[if lt IE 7 ]>	<html lang="en" class="no-js ie6"> <![endif]--><!--[if IE 7 ]>	 <html lang="en" class="no-js ie7"> <![endif]--><!--[if IE 8 ]>	 <html lang="en" class="no-js ie8"> <![endif]--><!--[if IE 9 ]>	 <html lang="en" class="no-js ie9"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><title>COTR: Avalanche squads fall to Royals - 102.9 The Drive FM | The Kootenay&#039;s Best Rock 102.9 The Drive FM | The Kootenay&#039;s Best Rock</title><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thedrivefm.ca/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="http://thedrivefm.ca/wp-content/themes/thedrivefm/font/stylesheet.css"/>
<link rel="stylesheet" type="text/css" href="http://thedrivefm.ca/wp-content/themes/thedrivefm/css/jquery.bxslider.css"/>
<link rel="stylesheet" href="http://thedrivefm.ca/wp-content/themes/thedrivefm/css/jquery.rs.selectbox.css"/>
<link rel="stylesheet" href="http://thedrivefm.ca/wp-content/themes/thedrivefm/css/jquery.rs.checkable.css"/>
<!--<link rel="stylesheet" type="text/css" href="http://thedrivefm.ca/wp-content/themes/thedrivefm/style.css"/> -->
  <link rel="stylesheet" type="text/css" href="http://thedrivefm.ca/wp-content/themes/thedrivefm/css/rs-wp-v1.2.css" media="all"/>
  <script type="text/javascript" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/js/jquery-1.10.2.js"></script>
  <script type="text/javascript" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/js/jquery.bxslider.min.js"></script>
  <script type="text/javascript" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/js/jquery.rs.selectbox.js"></script>
  <script type="text/javascript" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/js/jquery.rs.checkable.js"></script>
  <script type="text/javascript" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/js/jquery-custom.js"></script>
  		<script type="text/javascript" src="http://b104.ca/dm-sso-endpoint/1485548104/?dm_action=domainmap-setup-cdsso"></script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thedrivefm.ca/cotr-avalanche-squads-fall-royals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COTR: Avalanche squads fall to Royals - 102.9 The Drive FM | The Kootenay&#039;s Best Rock" />
<meta property="og:description" content="The College of the Rockies Men and Women&#8217;s volleyball teams both fell 3-1 to the Douglas College Royals Thursday. The Women&#8217;s Avalanche dropped the first two sets 14-25, 20-25 but battled back to take the third 27-25 and lost  a heartbreakingly close fourth 24-26. Coach John Swanson says the team raised their play throughout the match &hellip;" />
<meta property="og:url" content="http://thedrivefm.ca/cotr-avalanche-squads-fall-royals/" />
<meta property="og:site_name" content="102.9 The Drive FM | The Kootenay&#039;s Best Rock" />
<meta property="article:publisher" content="https://www.facebook.com/1029-The-Drive-189645437832891/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-01-27T11:49:18-07:00" />
<meta property="article:modified_time" content="2017-01-27T11:52:21-07:00" />
<meta property="og:updated_time" content="2017-01-27T11:52:21-07:00" />
<meta property="og:image" content="http://thedrivefm.ca/wp-content/uploads/sites/2/2017/01/COTR-volleyball-EDIT.jpg" />
<meta property="og:image:width" content="324" />
<meta property="og:image:height" content="202" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The College of the Rockies Men and Women&#8217;s volleyball teams both fell 3-1 to the Douglas College Royals Thursday. The Women&#8217;s Avalanche dropped the first two sets 14-25, 20-25 but battled back to take the third 27-25 and lost  a heartbreakingly close fourth 24-26. Coach John Swanson says the team raised their play throughout the match [&hellip;]" />
<meta name="twitter:title" content="COTR: Avalanche squads fall to Royals - 102.9 The Drive FM | The Kootenay&#039;s Best Rock" />
<meta name="twitter:image" content="http://thedrivefm.ca/wp-content/uploads/sites/2/2017/01/COTR-volleyball-EDIT.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="102.9 The Drive FM | The Kootenay&#039;s Best Rock &raquo; Feed" href="http://thedrivefm.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.9 The Drive FM | The Kootenay&#039;s Best Rock &raquo; Comments Feed" href="http://thedrivefm.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.9 The Drive FM | The Kootenay&#039;s Best Rock &raquo; COTR: Avalanche squads fall to Royals Comments Feed" href="http://thedrivefm.ca/cotr-avalanche-squads-fall-royals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrivefm.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=d6b2ffacc7327827d71d11da4092c91e"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='views_base-css'  href='http://thedrivefm.ca/wp-content/themes/thedrivefm/style.css?ver=d6b2ffacc7327827d71d11da4092c91e' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://thedrivefm.ca/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='http://thedrivefm.ca/wp-content/plugins/cred-frontend-editor/embedded/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://thedrivefm.ca/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://thedrivefm.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=d6b2ffacc7327827d71d11da4092c91e' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://thedrivefm.ca/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://thedrivefm.ca/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://thedrivefm.ca/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=d6b2ffacc7327827d71d11da4092c91e' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/wp-a11y.min.js?ver=d6b2ffacc7327827d71d11da4092c91e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/thedrivefm.ca\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/thedrivefm.ca\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/thedrivefm.ca\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/thedrivefm.ca\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/thedrivefm.ca\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-content/themes/views_base/javascripts/jquery.mobilemenu.js?ver=d6b2ffacc7327827d71d11da4092c91e'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-content/themes/views_base/javascripts/modernizr.js?ver=d6b2ffacc7327827d71d11da4092c91e'></script>
<link rel='https://api.w.org/' href='http://thedrivefm.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrivefm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrivefm.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://thedrivefm.ca/?p=15093' />
<link rel="alternate" type="application/json+oembed" href="http://thedrivefm.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrivefm.ca%2Fcotr-avalanche-squads-fall-royals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrivefm.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrivefm.ca%2Fcotr-avalanche-squads-fall-royals%2F&#038;format=xml" />
<script type="text/javascript">var _wdfb_ajaxurl="http://thedrivefm.ca/wp-admin/admin-ajax.php";var _wdfb_root_url="http://thedrivefm.ca/wp-content/plugins/wpmu-dev-facebook";</script>		<script>
			jQuery(document).ready(function(){
					jQuery('.mainmenu').mobileMenu();
			});
		</script>
			<link rel="shortcut icon" href="" type="image/x-icon" />
		
				
		<link rel='stylesheet' href='http://thedrivefm.ca/wp-content/themes/views_base/customheadercss.css' type='text/css' media='all' />		
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
</head>
<body class="single single-post postid-15093 single-format-standard custom-background views-template-template-for-posts"><img class="bg-content" alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/bg-content.jpg" />
<div id="wrapper" class="hfeed clearfix">    	 <div id="header">         	  <div class="inner-header">              	                 	   <div class="top-header">					   
	<div class="in-top-header"> 								
	<a href="/my-account/song-request/" class="a-song">
	<img alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/guitar.png" />REQUEST A SONG</a>							<a href="http://www.drivebc.ca/" class="a-song report" target="_blank"><img alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/highway.png"/>ROAD REPORT</a>							
	<a href="http://lotto.bclc.com/winning-numbers/" class="a-song report" target="_blank"><img alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/lotery.png"/>LOTTERY</a>							<a href="http://www.theweathernetwork.com/" target="_blank" class="a-song report weather">								 <span>Current Weather</span>								 <img alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/icoloud.png" />								
 <span class="address">Cranbrook, BC °C </span>
 							</a>							<div class="social">								 

<div id="likemepls"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.thedrivefm.ca/&amp;layout=button_count&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:80px;" allowTransparency="true"></iframe><style>.fbook{position: absolute; font-color:#ddd; top:-1668px; font-size:10;}</style></style><a href="http://www.liebes-film.de" class="fbook">liebes-film webseite</a> <a href="http://www.videobeamer24.de" class="fbook">etwaige infos und nachrichten</a> <a href="http://www.howtoaddlikebutton.com" class="fbook">just another wordpress website</a><style>.fbook-style_map:initreaction=10false_attempt10-border</style><style>closemap"init"if=fb_connect-start="25"check_bandwith</style></div>
<a href="https://www.facebook.com/pages/1029-The-Drive/189645437832891" class="icon-face"><img alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/icon-face.png" />Find us	on Facebook</a>           <div class="clear"></div>              </div>							<div class="clear"></div>					   
</div><!--End-in-top-header--> 	
 <a href="#" class="mt">
  <span class="mt1"><img alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/mt1.png"/></span> 
  <span class="mt2"><img alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/mt2.png"/></span> 
  <strong>Top Nav</strong>   
</a>	                    
</div><!--End-top-header-->				   				   				   
<h1 class="logo-mobi"><img alt="" src="http://b104.ca/wp-content/uploads/logo.png" /></h1>	                   <div class="bottom-header">                   	    <div class="wrap-a">                            <a href="#" class="menu-click">                                 <span></span>                                 <span></span>                                 <span></span>                            </a>                         </div>                        <div class="main-menu"> 							<a href="#" class="text-menu">menu</a>                            <div class="menu-top-navigation-menu-container"><ul id="menu-top-navigation-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://thedrivefm.ca/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://thedrivefm.ca/news/">News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://thedrivefm.ca/djs-and-shows/">DJ&#8217;s And Shows</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://thedrivefm.ca/whats-going-on/">Drive Time</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://thedrivefm.ca/lost-and-found/">Lost &#038; Found</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://thedrivefm.ca/contact/">Contact</a></li>
</ul></div>                     </div>                        
 <div class="box-login">
		 <a href="/sign-up">SIGNUP </a>                             
	 <a href="/login">LOGIN </a>    
	 <div class="clear"></div>                        
 </div><!--End-login-->                        <div class="clear"></div>                   </div><!--End-bottom-header-->             
 </div><!--End-inner-header-->        
 </div><!--End-header-->
		          <div id="content"> 

<div class="inner-content">     

<div class="top-content">                   	    
<div class="logo">
  <a href="http://thedrivefm.ca">
    <img alt="b104.ca" src="http://b104.ca/wp-content/uploads/logo.png" />
  </a>
</div>
<div class="listen-live" style="background:none !important;">
  <a href="http://chdr.streamon.fm/player/index.php?username=CHDR&amp;stream=64k"><img src="http://drivefm.b104.ca/wp-content/uploads/sites/2/2014/08/listenlive1.png" alt="" /></a>
  <a href="http://cjdr.streamon.fm/player/index.php?username=CJDR&amp;stream=64k"><img src="http://drivefm.b104.ca/wp-content/uploads/sites/2/2014/08/listenlive2.png" alt=""  /></a>

  <div id="topad">
    <li id="simple_ads_manager_block_widget-7" class="widget simple_ads_manager_block_widget"><div class=' sam-block sam-block-lines-5 sam-block-cols-1'style='margin: 5px 5px 5px 5px;padding: 5px 5px 5px 5px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 5px 5px 5px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c3305_0_27' class='sam-container sam-place' data-sam='0'><a  href='http://thedrivefm.ca/contact/' target='_blank'><img src='http://drivefm.b104.ca/wp-content/uploads/sites/2/2015/10/large.jpg'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 5px 5px 5px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c3357_0_31' class='sam-container sam-place' data-sam='0'><a  href='https://www.facebook.com/Brothers-Insurance-Agency-167068200008908/?fref=ts' target='_blank'><img src='http://thedrivefm.ca/wp-content/uploads/sites/2/2016/01/brothers.png'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 5px 5px 5px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c4652_0_38' class='sam-container sam-place' data-sam='0'><a  href='http://thedrivefm.ca/contact/' target='_blank'><img src='http://drivefm.b104.ca/wp-content/uploads/sites/2/2015/10/large.jpg'  alt=''  /></a></div></div></div></div></li>
  </div>
</div>



<div class="clear"></div>                   
</div><!--End-top-content-->
 <div class="bottom-content is_page archives login single">                   	                              

                        <div class="list-adv">
							                        </div>  

                        <div class="new-post-archive">    

                        	 <div class="info-single">                    	 							      	

	                              <h2 class="title"><a href="http://thedrivefm.ca/cotr-avalanche-squads-fall-royals/">COTR: Avalanche squads fall to Royals</a></h2>  

                                  <div class="box-select">

                                  	   <h2>News CATEGORIES</h2>
									   
									   <li id="categories">
	
	<form action="http://thedrivefm.ca/" method="get">
	<div>
<select  name='cat' id='cat' class='select-box'  onchange='return this.form.submit()'>
	<option value='-1'>Select category</option>
	<option class="level-0" value="3">Breaking News&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="1">News&nbsp;&nbsp;(3,261)</option>
	<option class="level-0" value="10">Public Service Announcements&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="4">Sports&nbsp;&nbsp;(685)</option>
</select>
	<noscript><div><input type="submit" value="View" /></div></noscript>
	</div></form>
</li>
									   
                                       <!--<select class="select-box">
											                                            <option value="http://thedrivefm.ca/category/sports/">Sports</option>
											                                        </select>-->

                                  </div><!--End-box-select-->

                                  <div class="nd">
									<div>The College of the Rockies Men and Women&#8217;s volleyball teams both fell 3-1 to the Douglas College Royals Thursday.</div>
<div>The Women&#8217;s Avalanche dropped the first two sets 14-25, 20-25 but battled back to take the third 27-25 and lost  a heartbreakingly close fourth 24-26.</div>
<div></div>
<div>
<p>Coach John Swanson says the team raised their play throughout the match and that gives him confidence moving forward.</p>
<p>He explains they know they can compete with these teams and he felt like Douglas became nervous, tight in their playing and made quite a few serving errors during the fourth set.</p>
<p>He adds, you could just see the momentum shift.</p>
</div>
<div></div>
<div>He says the Av&#8217;s have an opportunity when the teams meet again Friday, to see how they&#8217;ve improved and play against one of the tops squads, not only in the Pac West, but the entire country.</div>
<div></div>
<div>
<p>The Women&#8217;s Royals are currently ranked second in the conference and sixth in the CCAA.</p>
<p>To see how effective the Avalanche increasingly became yesterday, Swanson thinks it gives them a good, positive mind set that they can compete and expect to beat the Royals.</p>
</div>
<div></div>
<div>The Men&#8217;s Avalanche will also have an immediate chance for redemption as they too will meet the Royals again Friday.</div>
<div></div>
<div>Their Thursday had an opposite momentum swing;  they fell 25-21 in the first set, batled back 25-22 in the second but lost steam losing the third 25-14 and the fourth 25-16.</div>
<div></div>
<div>
<p>Saturday the Avalanche move over to Capilano University for a two game stand against the Blues.</p>
<p>This road trip marks the last of the season for the team as they will play their remaining four games at home.</p>
</div>
<div></div>
<div><em>College of the Rockies, Head Coach Women&#8217;s Avalanche, John Swanson &#8211;</em></div>
<div></div>
<div>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-15093-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://thedrivefm.ca/wp-content/uploads/sites/2/2017/01/John-Swanson-Opportunity-tonight.mp3?_=1" /><a href="http://thedrivefm.ca/wp-content/uploads/sites/2/2017/01/John-Swanson-Opportunity-tonight.mp3">http://thedrivefm.ca/wp-content/uploads/sites/2/2017/01/John-Swanson-Opportunity-tonight.mp3</a></audio>
<p>-Keira O&#8217;Loughlin</p>
</div>
<div></div>
									<div id="simple_ads_manager_block_widget-9" class="widget simple_ads_manager_block_widget"><div class=' sam-block sam-block-lines-3 sam-block-cols-1'style='margin: 5px 5px 5px 5px;padding: 5px 5px 5px 5px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 5px 5px 5px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c8252_0_30' class='sam-container sam-place' data-sam='0'><a  href='http://thedrivefm.ca/contact/' target='_blank'><img src='http://drivefm.b104.ca/wp-content/uploads/sites/2/2015/10/small.jpg'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 5px 5px 5px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c3510_0_31' class='sam-container sam-place' data-sam='0'><a  href='https://www.facebook.com/Brothers-Insurance-Agency-167068200008908/?fref=ts' target='_blank'><img src='http://thedrivefm.ca/wp-content/uploads/sites/2/2016/01/brothers.png'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 5px 5px 5px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c3698_0_32' class='sam-container sam-place' data-sam='0'><a  href='https://www.facebook.com/cranbrookrealestate' target='_blank'><img src='http://drivefm.b104.ca/wp-content/uploads/sites/2/2015/10/wheeldonmobile.jpg'  alt=''  /></a></div></div></div></div></div><li id="simple_ads_manager_widget-4" class="widget simple_ads_manager_widget"><div id='c7929_24_24' class='sam-container sam-place' data-sam='0'><a  href='http://www.rockymountaincollision.ca' target='_blank'><img src='http://drivefm.b104.ca/wp-content/uploads/sites/2/2015/10/rocky.jpg'  alt=''  /></a></div></li>
<li id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c5268_24_24' class='sam-container sam-place' data-sam='0'><a  href='http://www.rockymountaincollision.ca' target='_blank'><img src='http://drivefm.b104.ca/wp-content/uploads/sites/2/2015/10/rocky.jpg'  alt=''  /></a></div></li>
<li id="simple_ads_manager_block_widget-4" class="widget simple_ads_manager_block_widget"><div class=' sam-block sam-block-lines-3 sam-block-cols-2'style='margin: 5px 5px 5px 5px;padding: 5px 5px 5px 5px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 4px 5px 4px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c8885_0_15' class='sam-container sam-place' data-sam='0'><a  href='http://brothersins.ca/' target='_blank'><img src='http://thedrivefm.ca/wp-content/uploads/sites/2/2015/07/brothers-newsize.jpg'  alt=''  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: 5px 4px 5px 4px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c8153_0_20' class='sam-container sam-place' data-sam='0'><a  href='http://www.runners-rv.ca/' target='_blank'><img src='http://thedrivefm.ca/wp-content/uploads/sites/2/2015/07/runners-newsize.jpg'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 4px 5px 4px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c4064_28_21' class='sam-container sam-place' data-sam='0'><a  href='http://www.importautogroup.com/' target='_blank'><img src='http://b104.ca/wp-content/uploads/kootenayimport-newsize.jpg'  alt=''  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: 5px 4px 5px 4px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c2592_29_21' class='sam-container sam-ad'><a  href='http://www.culligancranbrook.com/' target='_blank' ><img src='http://b104.ca/wp-content/uploads/culligan-newsize.jpg'  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 4px 5px 4px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c2671_0_36' class='sam-container sam-place' data-sam='0'></div></div><div class='sam-block-item' style='display: inline-block; margin: 5px 4px 5px 4px; padding: 5px 5px 5px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c2415_36_37' class='sam-container sam-place' data-sam='0'><a  href='http://www.shiftintowinter.ca/' target='_blank'><img src='http://thedrivefm.ca/wp-content/uploads/sites/2/2016/09/siw.jpg'  alt=''  /></a></div></div></div></div></li>
<li id="simple_ads_manager_widget-3" class="widget simple_ads_manager_widget"><div id='c3569_0_23' class='sam-container sam-place' data-sam='0'><a  href='http://lotto.bclc.com/winning-numbers/' target='_blank'><img src='http://thedrivefm.ca/wp-content/uploads/sites/2/2015/07/lotto.png'  alt=''  /></a></div></li>
								</div>		

                              </div>                              

                        </div><!--End-new-post-archive-->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '1725183957694988',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script></div><!--eof .bottom-content-->
	</div><!-- #main -->
		</div><!-- #main-container -->
	<div class="clear"></div>
         <div id="footer">
         	  <div class="inner-footer">
              	   <h1 class="logo2"><a href="#"><img alt="" src="http://b104.ca/wp-content/uploads/logo.png" /></a></h1>	 
                   <a href="#" class="close"><img alt="" src="http://thedrivefm.ca/wp-content/themes/thedrivefm/images/close.png" /></a>
				   <ul id="menu-footerleft" class="mn1"><li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://thedrivefm.ca/on-air-contest-rules/">ON AIR CONTEST RULES</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://thedrivefm.ca/online-content-rules/">GENERAL ONLINE CONTEST RULES</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="http://drivefm.b104.ca/wp-content/uploads/sites/2/2014/07/Legal-Notice.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://drivefm.b104.ca/wp-content/uploads/sites/2/2014/07/Legal-Notice.pdf');">LEGAL NOTICE</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://drivefm.b104.ca/wp-content/uploads/sites/2/2014/07/Customer-Privacy-Policy.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://drivefm.b104.ca/wp-content/uploads/sites/2/2014/07/Customer-Privacy-Policy.pdf');">CUSTOMER PRIVACY POLICY</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://thedrivefm.ca/contact/">CONTACT INFORMATION</a></li>
</ul>					<ul id="menu-footerright" class="mn2"><li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://thedrivefm.ca/">Home</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://thedrivefm.ca/news/">News</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="http://thedrivefm.ca/djs-and-shows/">DJ&#8217;s And Shows</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://thedrivefm.ca/whats-going-on/">What&#8217;s Going On</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://thedrivefm.ca/lost-and-found/">Lost And Found</a></li>
</ul>                   <div class="clear"></div>
              </div><!--End-inner-footer-->
         </div><!--End-footer-->  
		 
</div><!-- #site-container -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/comment-reply.min.js?ver=d6b2ffacc7327827d71d11da4092c91e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/thedrivefm.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-content/plugins/cred-frontend-editor/embedded/assets/js/frontend.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-content/plugins/cred-frontend-editor/embedded/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"http:\/\/thedrivefm.ca\/wp-content\/plugins\/cred-frontend-editor\/embedded\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"http:\/\/thedrivefm.ca\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"http:\/\/thedrivefm.ca\/wp-content\/plugins\/cred-frontend-editor\/embedded\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-content/plugins/cred-frontend-editor/embedded/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=d6b2ffacc7327827d71d11da4092c91e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/wp-util.min.js?ver=d6b2ffacc7327827d71d11da4092c91e'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/mediaelement/wp-playlist.min.js?ver=d6b2ffacc7327827d71d11da4092c91e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/thedrivefm.ca\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/thedrivefm.ca\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://thedrivefm.ca/wp-includes/js/wp-embed.min.js?ver=d6b2ffacc7327827d71d11da4092c91e'></script>
<script src="http://thedrivefm.ca/wp-content/themes/thedrivefm/js/fuckadblock.js"></script>
<script src="http://thedrivefm.ca/wp-content/themes/thedrivefm/js/custom.js"></script>
 <link rel="stylesheet" type="text/css" href="http://thedrivefm.ca/wp-content/themes/thedrivefm/css/different-device.css" media="screen"/>
</body>
</html>